summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 7 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 33ca8b7..e17dad2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -41,10 +41,14 @@ godir=$(libdir)/guile/$(GUILE_EFFECTIVE_VERSION)/site-ccache
bin_SCRIPTS =
-SOURCES = \
- vikalpa.scm
+SOURCES = \
+ vikalpa.scm \
+ vikalpa/prelude.scm \
+ vikalpa/the-little-prover.scm
-TESTS =
+
+TESTS = \
+ tests/test-vikalpa.scm
TEST_EXTENSIONS = .scm